KeepKey is the most secure bitcoin wallet available. Works on PC

Linux Bitcoin wallet

Bitcoin Wallet / May 18, 2016

I would like to install the Electrum Bitcoin Wallet on Ubuntu 12.10. The Linux instructions are located at and say:

Install python-qt4 and pip:

sudo apt-get install python-qt4 python-pip Install electrum: sudo pip install

Run:

electrum

It seems the python interpreter is already included with Ubuntu. If I open a terminal and put in

sudo pip install

it says

sudo: pip: command not found

So how do I install python PIP or are there any other ways to install Electrum?

Thank you.

Steve

UPDATE: I managed to install Python-Pip from this link (using Method # 2. I could not find "easy_install" from Method # 1). . . After that I could install ELECTRUM. Great so far !!

BUT, I presume that because I'm using the "Try Out" (not the "Install") version of UBUNTU from a DVD-R, then if I reboot the computer I would have to go through the same long-winded procedure again to install Python-Pip and then ELECTRUM.

Source: askubuntu.com
Warning:
Text: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
File: /home/nex99/domains/bitcoin-and-blockchain.education/code/utils.php
Line: 482

Warning:
Text: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
File: /home/nex99/domains/bitcoin-and-blockchain.education/code/utils.php
Line: 482